Dashboard Interface malfunction - Sandbox

Incident

Dashboard Interface malfunction - Sandbox

Status: closed
Start:
End:
Duration: 36 minutes
Affected Components:
Merchant Sandbox
Update

Sandbox Merchant interface https://portal.sandbox.powercash21.com/ is unavailable. Error while login.
IT is fixing.

Resolved

the issue is fixed. Login works.