Sandbox Dashboard Interface malfunction
Incident
2022-05-06T13:41:00.0000000Z
Sandbox Dashboard Interface malfunction
Status: closed
Start:
2022-05-06T11:40:00.0000000Z
End:
2022-05-06T13:41:00.0000000Z
Duration: 2 hours 1 minute
Affected Components:
Merchant Sandbox
Update
2022-05-06T11:40:00.0000000Z
2022-05-06T11:40:00.0000000Z
Merchant interface portal.sandbox.powercash21.com - Transaction log tab is partly unavailable.
API requests for transactions pass without interruptions. Backoffice-related features are unavailable.
Resolved
2022-05-06T13:41:00.0000000Z
2022-05-06T13:41:00.0000000Z
Issue resolved.
One client sent stress testing without notice, that increased load on the system.
Copyright (C) 2021.