Sandbox interface: Transaction log degradation
Incident
2022-07-04T08:10:00.0000000Z
Sandbox interface: Transaction log degradation
Status: closed
Start:
2022-07-04T07:50:40.0000000Z
End:
2022-07-04T08:10:00.0000000Z
Duration: 19 minutes
Affected Components:
Merchant Portal
Merchant Sandbox
Update
2022-07-04T07:50:40.0000000Z
2022-07-04T07:50:40.0000000Z
We face issues with a performance of Transaction log tab in Sandbox Portal interface portal.sandbox.powercash21.com. The page load time may be increased.
The problem is under fix now.
Resolved
2022-07-04T08:10:00.0000000Z
2022-07-04T08:10:00.0000000Z
The Sandbox interface operates normally. No impact on transactions processing.
Copyright (C) 2021.