Sandbox - EPS &Giropay channel downtime
Incident
2022-08-10T08:59:00.0000000Z
Sandbox - EPS &Giropay channel downtime
Status: closed
Start:
2022-08-08T11:00:00.0000000Z
End:
2022-08-10T08:59:00.0000000Z
Duration: 1 day 21 hours 59 minutes
Affected Components:
Merchant Sandbox
Update
2022-08-08T11:00:00.0000000Z
2022-08-08T11:00:00.0000000Z
EPS and Giropay testing service is down with an error "Communication error during sending a request". The issue on provider's side.
Resolved
2022-08-10T08:59:00.0000000Z
2022-08-10T08:59:00.0000000Z
The problem is solved and now is under investigation on EPS side.
Copyright (C) 2021.