Dashboard Interface malfunction
Incident
2023-01-20T08:40:00.0000000Z
Dashboard Interface malfunction
Status: closed
Start:
2023-01-20T08:10:00.0000000Z
End:
2023-01-20T08:40:00.0000000Z
Duration: 30 minutes
Affected Components:
Merchant Portal
Update
2023-01-20T08:10:00.0000000Z
2023-01-20T08:10:00.0000000Z
Merchant interface portal.payabl.com is partly unavailable. "Couldn't connect to server" error occurs while login.
Transactions pass without interruptions.
Resolved
2023-01-20T08:40:00.0000000Z
2023-01-20T08:40:00.0000000Z
Interface is operating correctly, the issue is fixed.
Copyright (C) 2021.