Transaction log performance partly degarded
Incident
2023-03-07T14:01:58.0000000Z
Transaction log performance partly degarded
Status: closed
Start:
2023-03-07T12:16:52.0000000Z
End:
2023-03-07T14:01:58.0000000Z
Duration: 1 hour 45 minutes
Affected Components:
Merchant Portal
Update
2023-03-07T12:16:52.0000000Z
2023-03-07T12:16:52.0000000Z
Please note that Transaction log in our Portal is currently partially affected by DB works, transaction details may be not seen. Transactions pass normally. We will keep you updated.
Resolved
2023-03-07T14:01:58.0000000Z
2023-03-07T14:01:58.0000000Z
The issue has been mostly resolved, functionality restored. We will keep monitoring it closely.
Copyright (C) 2021.