POS processing malfunction
Incident
2023-07-13T07:50:00.0000000Z
POS processing malfunction
Status: closed
Start:
2023-07-13T07:05:00.0000000Z
End:
2023-07-13T07:50:00.0000000Z
Duration: 45 minutes
Affected Components:
POS processing
Update
2023-07-13T07:05:00.0000000Z
2023-07-13T07:05:00.0000000Z
Transactions on POS terminals are facing declines with error code 06 - system malfunction. The issue is under urgent investigation with a partner.
Resolved
2023-07-13T07:50:00.0000000Z
2023-07-13T07:50:00.0000000Z
Settings were fixed on a provider side, transactions pass again.
Copyright (C) 2021.