POS processing issue - do not honor declines
Incident
2023-07-14T09:22:00.0000000Z
POS processing issue - do not honor declines
Status: closed
Start:
2023-07-14T09:00:00.0000000Z
End:
2023-07-14T09:22:00.0000000Z
Duration: 22 minutes
Affected Components:
POS processing
Update
2023-07-14T09:00:00.0000000Z
2023-07-14T09:00:00.0000000Z
Transactions for POS terminals are failing with an error 05 - do not honor.
IT team is checking the issue with the partner.
Resolved
2023-07-14T09:22:00.0000000Z
2023-07-14T09:22:00.0000000Z
the settings were reconfigured which resolved the issue. The system is under monitoring.
Copyright (C) 2021.