Dashboard Interface malfunction - transaction details
Incident
2023-09-04T07:50:00.0000000Z
Dashboard Interface malfunction - transaction details
Status: closed
Start:
2023-09-04T07:34:00.0000000Z
End:
2023-09-04T07:50:00.0000000Z
Duration: 16 minutes
Affected Components:
Merchant Portal
Update
2023-09-04T07:34:00.0000000Z
2023-09-04T07:34:00.0000000Z
Merchant interface portal.payabl.com is partially unavailable: issues with Transaction log - Order details.
Customers may see an error "Issue during the request".
Transactions pass without interruptions, processing is not affected.
IT is fixing the issue.
Resolved
2023-09-04T07:50:00.0000000Z
2023-09-04T07:50:00.0000000Z
the issue is resolved. Transactions are fully available in a Portal Dashboard.
Copyright (C) 2021.