Dashboard Interface malfunction
Incident
2024-04-10T14:43:00.0000000Z
Dashboard Interface malfunction
Status: closed
Start:
2024-04-10T14:12:00.0000000Z
End:
2024-04-10T14:43:00.0000000Z
Duration: 31 minutes
Affected Components:
Merchant Portal
Update
2024-04-10T14:12:00.0000000Z
2024-04-10T14:12:00.0000000Z
Dear customer,
payabl. Merchant interface portal.payabl.com is partly unavailable.
Transactions pass without interruptions, however currently Refunds and CFTs via dashboard are not possible.
IT is working to restore the services.
Resolved
2024-04-10T14:43:00.0000000Z
2024-04-10T14:43:00.0000000Z
The service is restored: https://portal.payabl.com is fully available.
Copyright (C) 2021.