Unable to process due to networking issues
Incident
2024-11-23T07:17:00.0000000Z
Unable to process due to networking issues
Status: closed
Start:
2024-11-23T06:23:00.0000000Z
End:
2024-11-23T07:17:00.0000000Z
Duration: 54 minutes
Affected Components:
Payment Processor: Visa/Mastercard
Alternative Payment methods
Hosted Payment Page
Apple Pay
EPS
Google Pay
Instant Bank Transfer
Bancontact
PaysafeCard
Sofort
Trustly
Payment Processor: Other APMs
Update
2024-11-23T06:23:00.0000000Z
2024-11-23T06:23:00.0000000Z
Due to networking issues the gateway is unable to process any transactions. Engineers are working to resolve the network issue related to our database.
Resolved
2024-11-23T07:17:00.0000000Z
2024-11-23T07:17:00.0000000Z
Issue with network is now resolved. We are checking to determine root cause.
Copyright (C) 2021.