Service Downtime
Informational
2024-12-02T14:13:00.0000000Z
Service Downtime
Status: closed
Date:
2024-12-02T13:34:00.0000000Z
End:
2024-12-02T14:13:00.0000000Z
Duration: 39 minutes
Affected Components:
Payment Processor: Visa/Mastercard
Alternative Payment methods
Hosted Payment Page
Apple Pay
EPS
Google Pay
Instant Bank Transfer
Bancontact
PaysafeCard
Sofort
Trustly
Payment Processor: Other APMs
Update
2024-12-02T13:34:00.0000000Z
2024-12-02T13:34:00.0000000Z
Please know that our services were temporarily (10 minutes) unavailable due to unexpected downtime and you could face errors while connecting to our servers. Our teams identified and addressed the issue promptly and all operations are back to normal.
Resolved
2024-12-02T14:13:00.0000000Z
2024-12-02T14:13:00.0000000Z
Incident is resolved
Start time: 15:34 EET
End time: 15:47 EET
Copyright (C) 2021.