Sofort | Third-Party Maintenance Notification

Scheduled

Sofort | Third-Party Maintenance Notification

Status: closed
Start:
End:
Duration: 17 hours 3 minutes
Affected Components:
Alternative Payment methods Sofort
Update

Dear Merchant/Partner,

We have been informed of scheduled maintenance by Sofort. This maintenance may cause temporary interruptions, If you experience any issues that persist beyond the maintenance period, please do not hesitate to contact us.

Start Date: [17/12/2024]

End Date: [17/12/2024]

What to Expect:

Service Unavailability: You may experience temporary unavailability of Sofort Services.

Resumption of Services: Services will be promptly restored upon completion of the necessary updates.

Action Required: No further action is needed from your side regarding these updates.

Resolved

Maintenance is planned to end today.