Instant Bank Transfer | Scheduled Third-Party Maintenance

Scheduled

Instant Bank Transfer | Scheduled Third-Party Maintenance

Status: closed
Start:
End:
Duration: 30 minutes
Affected Components:
Alternative Payment methods Instant Bank Transfer
Update

Dear Merchant/Partner,

We’ve been informed of a scheduled maintenance by a Third-Party provider which may impact Instant Bank Transfer processing. During this period, there will be a brief service interruption. Specifically, for approximately 2 minutes, some requests may fail to be processed.

Start Date: [March 20, 2025, 04:00 AM EET]
End Date: [March 20, 2025, 04:30 AM EET]

We appreciate your understanding and will keep you informed if further updates are needed. If you experience any issues that persist beyond the maintenance period, please do not hesitate to contact us.

Resolved

Please be informed that the scheduled maintenance by our third-party provider has been completed. Instant Bank Transfer processing is now fully operational.