Sandbox Environment Service Disruption
Incident
2025-03-20T07:35:00.0000000Z
Sandbox Environment Service Disruption
Status: closed
Start:
2025-03-20T07:17:00.0000000Z
End:
2025-03-20T07:35:00.0000000Z
Duration: 18 minutes
Affected Components:
Merchant Sandbox
Update
2025-03-20T07:17:00.0000000Z
2025-03-20T07:17:00.0000000Z
Dear Merchant/Partner,
Please know that we have identified an issue that is currently affecting our Sandbox environment. Our team is working to resolve the issue. We appreciate your patience during this time.
We will keep you updated as we work towards a solution.
Resolved
2025-03-20T07:35:00.0000000Z
2025-03-20T07:35:00.0000000Z
Dear Merchant/Partner,
Please know that Sandbox Environment service disruption has been resolved and all systems are now fully operational.
Thank you for your patience
Copyright (C) 2021.