Instant Bank Transfer | Scheduled Third-Party Maintenance Notification

Scheduled

Instant Bank Transfer | Scheduled Third-Party Maintenance Notification

Status: closed
Start:
End:
Duration: 1 hour
Affected Components:
Alternative Payment methods Instant Bank Transfer
Update

Dear Merchant/Partner,

We’ve been informed of a scheduled maintenance which may impact Instant Bank Transfer processing. During the below window, there will be a brief intermittent service interruption, for a maximum of two minutes.

Start Date: [March 28, 2025, 04:00 AM EET]
End Date: [March 28, 2025, 05:00 AM EET]

We appreciate your understanding and will keep you informed if further updates are needed. If you experience any issues that persist beyond the maintenance period, please do not hesitate to contact us.

Resolved

Please be informed that the scheduled maintenance by our third-party provider has been completed. Instant Bank Transfer processing is now fully operational.