Sandbox Environment | Partial Service Disruption

Incident

Sandbox Environment | Partial Service Disruption

Status: closed
Start:
End:
Duration: 11 hours
Affected Components:
Merchant Sandbox
Update

Dear Merchant/Partner,

We are currently experiencing a partial disruption affecting our Sandbox environment. You may encounter unexpected declines or delays in responses. Our team is actively working to resolve the issue as quickly as possible. We appreciate your patience and understanding during this time.

We will keep you updated as we make progress toward a resolution.

Resolved

Please know that issue affecting our Sandbox environment has been fully resolved. We truly appreciate your patience and understanding during this time.