Apple Pay | Third-Party Partial Service Disruption

Incident

Apple Pay | Third-Party Partial Service Disruption

Status: closed
Start:
End:
Duration: 2 hours 51 minutes
Affected Components:
Payment Processor: Visa/Mastercard Alternative Payment methods Apple Pay
Update

Dear Merchant/Partner,

We would like to inform you that there is currently an ongoing issue on Apple’s side that is affecting Apple Pay transactions. As a result, some transactions may not be captured successfully. The issue started today at 18:14 EEST

We are actively monitoring the situation and will provide updates as soon as Apple resolves the issue.

Resolved

The issue is resolved on Apple side.
Transactions were affected partially and now process normally.