Sandbox environment | Partial Service Disruption

Incident

Sandbox environment | Partial Service Disruption

Status: closed
Start:
End:
Duration: 38 minutes
Affected Components:
Merchant Sandbox
Update

Dear Merchant/Partner,

Please know that we are experiencing a partial disruption affecting some services in our Sandbox environment. Our team is working to resolve the issue. We appreciate your patience during this time.

We will keep you updated as we work towards a solution.

Resolved

Dear Merchant/Partner,


Please know that the Sandbox service disruption has been resolved.

Thank you for your patience