3DS interruption - processing affected
Incident
2026-01-22T10:15:00.0000000Z
3DS interruption - processing affected
Status: closed
Start:
2026-01-22T09:55:00.0000000Z
End:
2026-01-22T10:15:00.0000000Z
Duration: 20 minutes
Affected Components:
Payment Processor: Visa/Mastercard
Update
2026-01-22T09:55:00.0000000Z
2026-01-22T09:55:00.0000000Z
Service Impact: 3DS Services Degradation
Affected Schemes: Visa, MasterCard
payabl. is currently experiencing a degradation of 3DS services impacting transactions processed via Visa and MasterCard. Customers may encounter increased authentication failures or delays during the 3DS challenge flow.
Update: service restored.
Resolved
2026-01-22T10:15:00.0000000Z
2026-01-22T10:15:00.0000000Z
Service fully restored. 3DS and authorizations are processed normally.
Copyright (C) 2021.