payabl. API Service Disruption

Incident

payabl. API Service Disruption

Status: closed
Start:
End:
Duration: 40 minutes
Affected Components:
Payment Processor: Visa/Mastercard Alternative Payment methods Apple Pay EPS Google Pay Instant Bank Transfer Bancontact PaysafeCard Sofort Trustly Payment Processor: Other APMs
Update

Dear Merchant/Partner,

payabl. API is currently experiencing a degradation in transaction processing. During this time, you may encounter increased processing time for server responses, transaction timeouts, or a higher number of transactions remaining in a pending state.

Our technical team is actively investigating and working to resolve the issue. Further updates will be shared as they become available.

Thank you for your understanding,

Technical support Team

Resolved

The issue is resolved at GMT+2, system is fully operable. You may experienced an increased number of responses for affected time-outed transactions.