ApplePay - Service Disruption
Incident
2026-04-15T17:36:00.0000000Z
ApplePay - Service Disruption
Status: closed
Start:
2026-04-15T16:22:00.0000000Z
End:
2026-04-15T17:36:00.0000000Z
Duration: 1 hour 14 minutes
Affected Components:
Payment Processor: Visa/Mastercard
Update
2026-04-15T16:22:00.0000000Z
2026-04-15T16:22:00.0000000Z
Dear Merchant/Partner,
Please know that we are experiencing a partial disruption affecting ApplePay transactions.
Our team is working urgently to resolve the issue. We appreciate your patience during this time.
We will keep you updated as we work towards a solution.
Resolved
2026-04-15T17:36:00.0000000Z
2026-04-15T17:36:00.0000000Z
Applepay has been restored now and the team is monitoring the situation.
Copyright (C) 2021.